搜索
当前位置: 秒秒彩平台 > 读整数内存 >

易语言怎样调用api读取内存的内容

gecimao 发表于 2019-04-25 08:42 | 查看: | 回复:

  可选中1个或多个下面的关键词,搜索相关资料。也可直接点“搜索资料”搜索整个问题。

  .参数 进程标识符, 整数型, 传址, lpdwProcessId,指定一个变量,用于装载拥有那个窗口的一个进程的标识符

  .子程序 读文本内存, 文本型, 公开, 读取文本型数据(返回文本 失败返回空文本)

  .子程序 读整型内存, 长整数型, 公开, 读取整数型数据(返回整数内容 失败返回0) [斩月]

  .参数 是否长整数, 逻辑型, 可空, 默认为假:读取整数型 真:读取长整数型

  .子程序 读字节集内存, 字节集, 公开, 读取字节集数据(返回字节集 失败返回空) [斩月]

  .子程序 取空白字节集_, 字节集, , 返回具有特定数目 0 字节的字节集 [斩月]

  .子程序 十六到十, 长整数型, 公开, 将十六进制转换成十进制(返回十进制文本)

本文链接:http://latharnaog.com/duzhengshunacun/108.html
随机为您推荐歌词

联系我们 | 关于我们 | 网友投稿 | 版权声明 | 广告服务 | 站点统计 | 网站地图

版权声明:本站资源均来自互联网,如果侵犯了您的权益请与我们联系,我们将在24小时内删除。

Copyright @ 2012-2013 织梦猫 版权所有  Powered by Dedecms 5.7
渝ICP备10013703号  

回顶部